LAPTURE

Someone says

[エラー] This device isn't eligible for the requested build

      2014/06/02

iOSアップデート中に"This device isn't eligible for the requested build"エラーが出ていくらやってもアップデートできないということがありました。

TinyUmbrellaというSHSHを保存するために使用したアプリが原因ということがわかりました。

ターミナルで以下のコマンドを実行

sudo vi /etc/hosts

コメントアウトする。

74.208.10.249 gs.apple.com

#74.208.10.249 gs.apple.com

:wq!で編集終了。

 

iTunesを再起動して復元作業をするとうまくいくと思います。

 - Mac, 未分類